您的位置:首页 >人工智能 >正文

Gmail对Windows XP和Vista表示拒绝

如果您使用的Chrome浏览器版本为53或更早版本,则Google决定通过停止对Gmail的支持来放弃某些旧版Windows。从著名的Web浏览器的版本50开始,它不再与Windows Vista或更早版本(即XP)兼容。浏览器的当前版本(公共发行版)为56。

进行此更改的目的是帮助激励用户升级软件,并防止由于浏览器或操作系统的版本过旧而可能引起的安全问题。由于Windows Vista / XP用户只能升级到浏览器的49版,因此由于被迫退出Gmail当前的用户界面(UI),他们将开始注意到这种转变。

从明天(2017年2月8日)开始,这些用户将在其Gmail页面顶部收到通知,告知他们应该升级其浏览器。到今年年底,Google正考虑将它们重新引导回基本(较旧)的Gmail版本,直到他们从当前浏览器访问它为止。这将阻止他们使用任何当前功能,例如聊天,丰富格式,拼写工具等。

他们故意选择其版本,以针对Microsoft不再支持的Windows的较早版本。不支持的操作系统意味着没有更多的安全补丁,这意味着有很多安全漏洞。通过说服用户升级Windows,Google不想让他们的用户受到任何这些问题的影响。这样一来,他们就可以升级浏览器并充分利用Gmail帐户的全部潜力(一旦拥有)。

您最喜欢的所有浏览器都不再支持相同的Windows旧版本,因此无论如何,坚持使用的理由都更少了。所有的公司似乎都站在一起,以消除想要更新其软件的用户的固执。Windows并不总是可以负担得起的,但是Windows XP是16年前问世的。您最终必须屈服,并意识到足够了。也许是时候了。

您仍然可以使用自己喜欢的邮件程序(例如Outlook,Thunderbird等)访问Gmail。尝试从旧版浏览器使用这些限制时,您只会看到这些限制。

解决此问题的最佳方法显然是升级到Windows的较新版本。Windows 10随处可见。您仍然可以暂时选择Windows 8.1或Windows 7,但是Windows 7的使用时间不会更长,因为对它的支持将于2020年结束。如果您的PC机太旧而无法运行最新版本的Windows,则可能是时候升级计算机本身了。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时候联系我们修改或删除,多谢。